mshd.net
当前位置:首页 >> 已经安装了ZEnD OptimizEr 为什么还提示我没安装 >>

已经安装了ZEnD OptimizEr 为什么还提示我没安装

新建一个.php文件 输入显示如下表示成功 如果不成功,可能性如下: 使用的wampsever或lampsever等 不支持线程安全版本 使用的php版本过高 optimizer只能在php 5.3以下运行 5.3以上请安装zend guardloader 来运行zend加密的代码 解决办法: 下载p...

新建一个.php文件 输入显示如下表示成功 如果不成功,可能性如下: 使用的wampsever或lampsever等 不支持线程安全版本 使用的php版本过高 optimizer只能在php 5.3以下运行 5.3以上请安装zend guardloader 来运行zend加密的代码 解决办法: 下载p...

新建一个.php文件 输入显示如下表示成功 如果不成功,可能性如下: 使用的wampsever或lampsever等 不支持线程安全版本 使用的php版本过高 optimizer只能在php 5.3以下运行 5.3以上请安装zend guardloader 来运行zend加密的代码

php5.3或者以上是不支持 Zend Optimizer 3.3.3 ,如果你使用的是php5.3以上,建议再安装php5.2,使用黑刀解密,然后覆盖原文件,记得要先备份防止丢失,当然,需要使用php5.2的多多少少有版本兼容问题

建议你用一下集成环境,容易安装,也很简单 我现在用的是WAMPsever,很不错的

Zend Optimizer 主要有两个功能: 1、可以加速 PHP 脚本的执行; 2、可以给用 Zend 加密的文件解密。 所以,一般来说,如果 PHP 脚本没有经过加密,可以不必安装 Zend Optimizer 。 目前我们的产品中包含加密文件的产品有:SupeSite、SupeV、UCe...

其实phpStudy是自带Zend Optimizer和Zend Guard Loader,但是很多人老是问我怎么没有zend或提示Zend Optimizer not Installed 春哥告诉大家phpStudy默认启动是的apache+php5.3+Zend Guard Loader, 但是php5.3及以后的版本Zend Optimizer改名Zen...

假设编译滴PHP在如下目录:/opt/php 第一步:下载 Zend Optimizer 2.6.2 地址:http://downloads.zend.com/optimizer...c21-i386.tar... 第二步:解开 ZendOptimizer-2.6.2-linux-glibc21-i386.tar.gz,找到以下文件 ZendOptimizer-2.6.2-linux-...

下载 phpStudy 之后切换到 php5.2 自带 Zend Optimizer 即可解决问题。 需要 Zend Guard Loader 的切换到 php5.3 和 php5.4,但是必须是以 fastcgi 模式运行。 软件介绍: 该程序包集成最新的Apache+PHP+MySQL+phpMyAdmin,一次性安装,无须配置...

先停止Apache需注意以下几点: (1)Zend Optimzer 的安装目录要指定为E:\server\Zend:(根据你自己) (2)Web server选择Apacher2.x (3)在安装过程中提示选择php.ini的路径,手动指定为E:\server\php; (4)安装过程中提示chose the root folder of yo...

网站首页 | 网站地图
All rights reserved Powered by www.mshd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com