mshd.net
当前位置:首页 >> MyEClipsE需要配置tomCAt吗?还是使用自带的mytomCA... >>

MyEClipsE需要配置tomCAt吗?还是使用自带的mytomCA...

自带的不稳定,建议配。tomcat6就可以,主流。

可以不装,装一下更好。有些网页部署的时候,要求更高版本的Tomcat.

第一步:打开菜单栏的windows,之后选择preference; 第二步:选择”myeclipse“,之后找到”server“; 第三步:选择”Integrated sandbox“,之后选择”Myeclipse tomcat 6.0“,路径如下图: 备注:myeclipse中自带的tomcat通常都只有一个版本,所以如...

你的MyEclipse集成了Tomcat?还是独立安装的Tomcat?

在myeclipse中。选择 Window——Preferences——输入tomcat——选择你的tomcat版本——找到你的tomcat所在路径——看图

最后一行的admin 就是用户名 为空 ,你可以把这段拷过去随便修改成你需要的用户名和密码

不能用指的是什么地方, 是tomcat运行不了吗? 还是报什么错误?

Window->Preferences->MyEclipse Enterprice Workbench->Servers->Tomcat->选择你的Tomcat(比如Tomcat 6.x)->点左边的+号->点击JDK->Tomcat JDK name->点击右边的Add->把你的JDK配置进去,默认的JDK是不行的

在tomcat\apache-tomcat-6.0.29\conf的文件夹中找到context.xml文件的这句话 //再此配置即可

我解决了,是这样删除的。选择Window->Preferences->MyEclipse->Servers->Tomcat->Tomcat 6.x->Laucch->Create Launch Configuration,鼠标右键你想删除的tomca点击“删除”即可。注意:Create Launch Configuration是创建了一个新的tomcat,所以...

网站首页 | 网站地图
All rights reserved Powered by www.mshd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com