mshd.net
当前位置:首页 >> No BuilD Tools instAllED in thE SDK >>

No BuilD Tools instAllED in thE SDK

建议升级SDK build-tools目前已经是24+了,你这个还是22明显版本过低了。 由于国内已经无法正常的更新和下载SDK了 需要作...

打开SDK Manager.exe 把 Tools 里 第三个 Android SDK Build-Tools 打勾,下载安装 就可以了

error:android-apt-compiler:no build tools in the android sdk 错误:编译器不生成工具:Android APT在Android SDK error:android-apt-compiler:no build tools in the android sdk 错误:编译器不生成工具:Android APT在Android SDK

在项目里面改一下 project.properties中的target改成你有的api 还有主要文件AndroidManifest就可以了

说明你的SDK需要一个符合SDK版本的build tools不然开发的时候不能自动生成R.java文件,下载一个符合SDK版本的build tools文件丢到SDK目录下

没有构建工具啊,选open SDK Manager,SDK Manager界面中在Tools分支下有Build-tools

二: 找到导入项目的build.gradle文件,打开后,修改其compileSdkVersion 19和buildToolsVersion "19.xxxx" 为你已经安装的版本号即可。再检查minSdkVersion 和 target...

你的python的版本不对,不能用3.0的,得用2.6或2.7的

在你的安装地址下找sdk manager.exe,等它安装完就可以用了~OK了记得给我分哦~

在窗口WINDOWS -> SDK MANAGER 里面可以找到,然后下载安装就可以了

网站首页 | 网站地图
All rights reserved Powered by www.mshd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com