mshd.net
当前位置:首页 >> ApAChE 2.4 php 5.6 >>

ApAChE 2.4 php 5.6

用命令行的方式启动apache,带参数启动试试,看看出错的信息,再来根据信息解决吧

修改主配置文件:conf/http.confServerRoot "E:/WAMP/Apache" ServerName desktop DocumentRoot "E:/WWW" DirectoryIndex index.html index.php Include conf/extra/httpd-vhosts.conf

AddTypeapplication/x-httpd-php .php也放在那一串#LoadModule后边 试试

第一个报错是接收到关闭的命令,是因为那两个版本的不兼容吗?这很奇葩

Apache HTTP Server Project并没有提供二进制的安装文件,只有源码,需要先编译的。好在官网提供了几个流行的二进制发布的方式,省的我们编译的麻烦。可以通过下面的任一项来获取二进制文件。 ApacheHaus Apache Lounge BitNami WAMP Stack Wamp...

打上引号试试!

执行以下命令: #httpd.exe –k install #httpd.exe -k start 在执行过程中,遇到以下错误: a、httpd.exe: Syntax error on line 37 of C:/dev/Apache24/conf/httpd.conf: ServerRoot must be a valid directory 原因是配置文件中的ServerRoot不...

windows系统配置方法大同小异,以下为本说明所要用到的软件: Apache 2.2.4 -- www.apache.com PHP 5.2.0 -- www.php.net MySQL 5.0.27 -- www.mysql.com Zend Optimizer 3.2.0 -- www.zend.com phpMyAdmin 2.9.2 -- www.phpmyadmin.net 严重注...

尝试如下操作: 1、 在php.ini中设置extension_dir 指向e:\php5.4\ext; 部分php扩展加载了 2、设置windows系统环境变量, phpext, 指向e:\php5.4\ext, PHPRC 指向e:\php5.4 设置path环境变量,添加e:\php5.4 3、重新启动apache

用wamp最简单不过,安装好localhost就可以用。 单独安装apache和php有点麻烦 1.安装apache,安装好后修改conf文件中的httpd.conf,使其支持php文件,打开httpd.conf,在最后加入这段文字 DirectoryIndex index.html index.html.var index.php Lo...

网站首页 | 网站地图
All rights reserved Powered by www.mshd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com