mshd.net
当前位置:首页 >> CompAt%liBstDC++3 >>

CompAt%liBstDC++3

[root@lxsfrac01 ~]# [root@lxsfrac01 ~]# rpm -q '*compat-libstdc++*' package *compat-libstdc++* is not installed [root@lxsfrac01 ~]# rpm -qa '*compat-libstdc++*' compat-libstdc++-33-3.2.3-47.3 compat-libstdc++-296-2.96-132.7.2 [...

00

http://download.csdn.net/detail/yaorui001/3026887 这里面有

在FC3中,如果没有完全安装,有时在安装一些RPM包中出错提示,提示找不到libstdc++.so.5这个文件,解放方法在光盘中找到compat-libstdc++这个包安装就可以了,还可以用yum install libstdc++.so.5就可以了.

在CENTOS 5环境下安装SPLX 3.0,如果缺少compat-libstdc++ package会造成安装失败。 PS.此方案使用于服务器可以连接internet,或者本地yum服务器有compat-libstdc++ package 解决方案 1.进入linux下的shell模式 2.输入yum install compat-libstd...

Package:libaio-0.3.105 (i386)Package:glibc-2.3.4-2.41 (i686)Package: compat-libstdc++-33-3.2.3 (i386)Package: compat-libstdc++-33-3.2.3 (...

warning: compat-libstdc++-33-3.2.3-61.i386.rpm: Header V3 DSA/SHA1 Signature, key ID e8562897: NOKEYPreparing... ### [100%] 1:compat-libstdc+...

gcc = 3.4.6-11 is needed by gcc-c++-3.4.6-11.i386 libstdc++ = 3.4.6 is needed by gcc-c++-3.4.6-11.i386 libstdc++-devel = 3.4.6 ...

1.) compat-libstdc++-33-3.2.3-69.el6 (i686)2.) glibc-2.12-1.7.el6 (i686)3.) glibc-devel-2.12-1.7.el6 (i686)4.) libaio-0.3.107...

apt-get install gcc make binutils lesstif2 libc6 libc6-dev rpm libmotif3 libaio1 alienapt-get install ksh libtool libstdc++5 build-essential compat-lib...

网站首页 | 网站地图
All rights reserved Powered by www.mshd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com