mshd.net
当前位置:首页 >> ComponEnt%sCAn 报 jDk版本错误.这个到底是什么原... >>

ComponEnt%sCAn 报 jDk版本错误.这个到底是什么原...

你用的是tomcat启动,由于用系统是jre8,所以tomcat jdk 参数 使用的是jre8.可以手动修改为jre6 启动就没问题了,估计是tomcat的bug.

你的spring只能检测到java 1.7,所以1.8被认为使用了1.5以下的版本

你项目的jdk版本是多少的?是项目设置的那个,点击项目右键,

看起来好像是beans.xml或者其他xml文件里面的bean配置的不对,解析不了

网站首页 | 网站地图
All rights reserved Powered by www.mshd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com