mshd.net
相关文档
当前位置:首页 >> iE9 xp 32位 >>

iE9 xp 32位

IE9支持以下的操作系统: Windows Vista SP2 (32位) Windows Vista SP2 (64位) Windows 7 (32位) Windows 7 (64位) Windows Server 2008 SP2 (32位) Windows Server 2008 SP2 (64位) Windows Server 2008 R2 (64位)

ie9无法再XP下运行。 IE9支持以下的操作系统: Windows Vista SP2 (32位) Windows Vista SP2 (64位) Windows 7 (32位) Windows 7 (64位) Windows Server 2008 SP2 (32位) Windows Server 2008 SP2 (64位) Windows Server 2008 R2 (64位)

需要更新就用官网的吧 http://www.microsoft.com/zh-cn/download/internet-explorer-8-details.aspx

xp系统不支持IE9. 解释:ie9只能支持vista和windows7,或者是更高版本的系统,不支持xp系统的。 原因很简单,xp系统属于早期版本,为了鼓励用户使用windows7或者以上版本,IE9没有对xp系统做兼容性处理,也就导致了xp无法使用IE9.

不不不,IE9是永远不会支持XP的。XP已经是10年的老系统了,微软再也不会去为一个淘汰的产品开发软件,十年前是什么硬件,现在又是什么硬件——变了,变大了(说白了微软就是让我们去升级win7或win8的滴!)

确定?!XP只支持到IE8,没道理的

IE9没有WIN XP版本的 Internet Explorer 9 系统要求 操作系统 Windows Vista 32 位 Service Pack 2 (SP2) 或更高版本 Windows Vista 64 位 Service Pack 2 (SP2) 或更高版本 Windows 7 32 位或更高版本 Windows 7 64 位或更高版本 Windows Serve...

XP系统不支持IE9,最多只能升级到IE8

XP不能装IE9,不过我不建议你用IE9,不仅资源占用很大,而且IE浏览器不是像他宣传的那样安全,浏览器测试是在欧美进行的,网络环境也是欧美的标准,他们那里劫持主页、网页挂马很少,而在中国这种情况很多,所以IE在中国其实是最不安全的浏览器。

还是使用原来的IE8,不用升级。

网站首页 | 网站地图
All rights reserved Powered by www.mshd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com