mshd.net
当前位置:首页 >> liBmCrypt rpm >>

liBmCrypt rpm

你好, yum update glibc 可以将glibc升级到163仓库中gblic最高的版本,不过一般yum仓库里不会是最新。如果要安装最新的,还是去官网上下载rpm包或者源码包来安装。

你的是redhat的Linux吧?可以用yum install 啊,这样就用自己编译了

不懂

你先编译一下 ./configure 看看会不会出错,我也遇见到过这样的问题,是因为没有装gcc-c++,你可以先 yum install gcc-c++,然后再编译,安装!

ubuntu及其衍生版14.04(推荐) 14.10、深度2014、fedora的最新版本。个人在使用ubuntu,感觉比较好。

没装编译器。 sudo get-apt install g++

cups java-1.7.0 libmcrypt.so.4 mozillagames java-ext libmcrypt.so.4.4.8 python2.6gcc jvm libmysqlclient.a rpmjava jvm-commmon libmysqlclient_r.a...

要安装编译环境,需要一大堆东西,不只是gcc 你可以尝试 yum groupinstall "development tools" 其实要安装libmcrypt,也可以用yum install libmcrypt,不过你要安装一些第三方的源,比如说RPMforge或EPEL

1、使用第三方源实现yum安装,推荐使用RPMforge,在centos下配置该yum源,配置后即可尝试 yum install libmcrypt libmcrypt-devel mcrypt-devel 安装该库。 32位 rpm -ivh http://apt.sw.be/redhat/el6/en/i386/rpmforge/RPMS/rpmforge-release-...

在windows平台 你直接用集成安装不就行了 百度搜索 WAMP 直接安装这个WAMP软件! 然后下面的这些 windows apache mysql php 直接就能用

网站首页 | 网站地图
All rights reserved Powered by www.mshd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com