mshd.net
当前位置:首页 >> liBpCAp DEvEl 1.4.0 >>

liBpCAp DEvEl 1.4.0

请先去学 Linux 基础知识。 编译软件西要的是编译部分的数据,你搜索的那个 libpcap-0.9.4-15.el5 只是运行部分数据,这些是不可能被编译时的程序调用的。 装 libpcap-devel 。

用yum安装吧!rpm依赖关系很讨厌!总是你原本想安A软件,为解决依赖关系就需要安装B软件,安装B软件的时候,又有依赖关系,需要安装C软件……YUM可以自动考虑依赖关系的!

sudo dpkg -P libpcap0.8:i386 libpcap0.8-dev libpcap0.8

编译时候后面加上 -lpcap选型

依赖不满足,libpcap0.8 libpcap0.9 libpcap1.0 libpcap1 下载后安装就好了 下载地址: http://download.chinaunix.net/download/0006000/5971.shtml 这个下载的是.tar.gz的压缩包,需要自己编译,拿libpcap0.8举例子吧: 首先解压: tar zxvf l...

可以使用apt包管理器安装,默认的源包含了,sudo apt-get install reaver 下次想安装前可以使用 apt-get search 'packagename or lib name' 先搜索相关的库或包 14.04安装reaver后,我试过有问题的,具体是和一些库文件不兼容导致,需要降级,你...

不用交叉编译,你去openwrt.org,注意不带cn,去下载里面找backfire里面找packages然后再在里面搜njit和依赖的zlib.libopenssl libpcap,安装就能用了! 你的采纳是我前进的动力, 记得好评和采纳,答题不易,互相帮助, 手机提问的朋友在客户端...

直接连上网络,然后实施yum这个命令,看看能不能更新你的这个软件 yum list libpcap* (查找有无这个软件或包) 如果有 yum install libpcap* (直接安装就可以了) 不过如果没有,那我就不知道了

你好,这个问题可以按装dbus: http://www.freedesktop.org/wiki/Software/dbus/

你就按照顺序把“依赖“而又”但是它将不会被安装”的软件列在 “apt-get install ”后面的安装清单里安装一下不就可以了吗?

网站首页 | 网站地图
All rights reserved Powered by www.mshd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com