mshd.net
当前位置:首页 >> linux 安装orAClE 需要安装哪些包 >>

linux 安装orAClE 需要安装哪些包

安装完了一个崭新的操作系统,且对操作系统自带的程序有了大致的了解,相信大家的兴趣一定高了不少,接下来

Linux安装Oracle系统要求: 1.内存:必须高于1G的物理内存; 2.交换空间

楼主安装的是哪个oracle版本。如果是11G的还要安装ASM,大致分为三部分,ASM,GRUB,D

去oacle官网查询一下安装oacle 11g需要哪些安装包。然后自己安装。linux本身就有很多版

rpm -q binutils-2.19 gcc-4.3 gcc-c++-4.3 glibc-2.9

我前不久安装oracle的时候奇葩的也很遇到这个问题了,找了好久版本不对oracle校验还是不对的,

找个安装文档比在这里问好用。毕竟包还是很多的,不过有一个包很多文档中没有提到过,这个包就是libxp

/*这是一个简单的用户程序与驱动交互的例程*/void main(v

这个是安装Oracle前需要安装的,检查一下: rpm -q compat-libstdc++

centos不是官方支持的操作系统,但可以参考对RED HAT ENTERPRISE Linux的要

网站首页 | 网站地图
All rights reserved Powered by www.mshd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com