mshd.net
当前位置:首页 >> linux安装orAClE需要哪些软件包 >>

linux安装orAClE需要哪些软件包

安装完了一个崭新的操作系统,且对操作系统自带的程序有了大致的了解,相信大家的兴趣一定高了不少,接下来

这个是安装Oracle前需要安装的,检查一下: rpm -q compat-libstdc++

Linux安装Oracle系统要求: 1.内存:必须高于1G的物理内存; 2.交换空间

在道客巴巴和豆丁网以及百度文库里面有一篇《RedHatEnterpriseLinux5环境下安装OR

去oacle官网查询一下安装oacle 11g需要哪些安装包。然后自己安装。linux本身就有很多版

楼主安装的是哪个oracle版本。如果是11G的还要安装ASM,大致分为三部分,ASM,GRUB,D

一定要装,make;binutils;openmotif;setarch;compat-gcc-32

centos不是官方支持的操作系统,但可以参考对RED HAT ENTERPRISE Linux的要

方法/步骤 检查硬件是否满足要求 1)确保系统有足够的 RAM 和交换空间大小,运行以下命令:

把缺的包装上才能装oracle。 linux下发行版本众多,不同版本,依赖包名称不同,安装方法各异

网站首页 | 网站地图
All rights reserved Powered by www.mshd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com