mshd.net
相关文档
当前位置:首页 >> moD_wsgi >>

moD_wsgi

mod_wsgi.so最好是windows平台下的。如果你下载的版本不对,当然不能链接。如果有可能,你可以用apache的工具将mod_wsgi重新编译一下,应该可以的。

直接下载mod_wsgi.so,然后将该文件复制到apache安装目录下面的modules文件下面,来安装的话,就很容易知道版本,因为文件名本身就含有版本信息,包括适用的apache的版本信息,python的版本号,wsgi的版本号。

直接mod_wsgi.so,然后将该文件复制到apache安装目录下面的modules文件下面,来安装的话,就很容易知道版本,因为文件名本身就含有版本信息,包括适用的apache的版本信息,python的版本号,wsgi的版本号。

你把开发环境换成linux吧。 LMP(linux, mysql, python/php)这种架构更适合在linux上跑。 仅从你的日志上看。显然你没有配置对埃通常先启动django, 要用wsgi的启动脚本启动。 然后再启动apache

下面一行需要修改: LoadModule php5_module C:/php/php5apache2.dll 应改为: LoadModule php5_module C:/php/php5apache2_2.dll 因为你是2.2的Apache。

apxs - APache eXtenSion tool 用来制作apache的扩展模块DSO, 要使用这个工具,安装apache的时候就必须添加enable-so以支持DSO.

所有文件和”程序“都可以用文本编辑器搞定,因为python是解释执行的,写好.py源码即可;apache的配置文件也都是纯文本文件。 文本编辑器推荐Notepad++,windows记事本太弱。。 关于具体的操作步骤,建议题主仔细百度一下,有很多教程可以参考。这...

1. mod_wsgi是最新的 2. 通常我们并不直接使用mod_wsgi,而是用基于wsgi标准的其他python web框架开发。 比如在Flask框架,webpy框架的中文文档部分可以看到关于Apache与mod_wsgi的配置方法。

mod_wsgi.so最好是windows平台下的。如果你的版本不对,当然不能链接。如果有可能,你可以用apache的工具将mod_wsgi重新编译一下,应该可以的。

不需要,modwsgi这个是apache运行python需要加载的模块。 如果你要使用nginx部署python,可以使用flup启动python,然后nginx使用反向代理的方式运行python项目。 如果解决了您的问题请采纳! 如果未解决请继续追问!

网站首页 | 网站地图
All rights reserved Powered by www.mshd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com