mshd.net
当前位置:首页 >> myEClipsE哪个版本最稳定 >>

myEClipsE哪个版本最稳定

Myeclipse哪个版本都是很占内存, 都是会卡的, 不过如果你的电脑配置稍微好一点都不会有什么大问题。 至于版本的话建议你去安装Myeclipse10或者Myeclipse8.5 都是很好用的版本, 一个版本不会太老, 再一个比起最新版这两个版本卡机的现象好很多。

web开发就用MyEclipse、一般都用8.5的

我用的是MyEclipse:6.0.1GA_E3.3.1_FullStackInstallerjdk是1.5.0.11tomcat是apache-tomcat-5.5.25大公司特别是日本公司用的都是老版本的东西,因为稳定,很多公司还在用1.4的jdk,而MyEclipse还是5.5的,我觉得版本太高就越不够成熟稳定,建议...

经典版最稳定 1.解压之后,启动安装程序。 2.这里选择安装路径要注意,很多人安装在C盘都出现的使用一段时间之后无法使用的问题,所以小编建议换个磁盘进行存放。 3.安装完成后,会出现一个项目保存路径,选择完成后勾上左下角那个勾,下次启动...

建议如下: 1、机器配置好的好,用新版本,不好的话用以前的6.5之类的版本。 2、用Eclipse最好,可在线更新,速度快,公司用的多,公司很少用MyEclipse的。为以后打基矗 3、MyEclipse6.5以上版本就可以满足开发需求。8.6以上版本加强了对javascr...

这个应该也要根据自己的电脑配置吧 所以你可以选择和你电脑配置 比较接近的版本就可以了

比较流行的是6.5, 8.0, 8.5, 8.6 如果你的配置够的话,建议用8.6吧,比较成熟的技术都集成在里面了,10.0太新了,有些技术还没经过时间的验证。 另外,现在的软件公司一般不用myeclipse的,因为它涉及版权问题,软件公司一般用免费的eclipse,虽...

建议如下: 机器配置好用新版本,不好的话用以前的6.5之类的版本。 用Eclipse最好,可在线更新,速度快,公司用的多,公司很少用MyEclipse的。为以后打基矗 MyEclipse6.5以上版本就可以满足开发需求。8.6以上版本加强了对javascript方面的支持。...

不建议用, 第一Myeclipse2016是最新版的了, 功能支持的很多, 但是也很占电脑资源,也就是会很卡, 再一个2016刚出来,可能网上还没有破解的方式。 建议用2014或者10,

建议如下: 机器配置好用新版本,不好的话用以前的6.5之类的版本。 用Eclipse最好,可在线更新,速度快,公司用的多,公司很少用MyEclipse的。为以后打基矗 MyEclipse6.5以上版本就可以满足开发需求。8.6以上版本加强了对javascript方面的支持。...

网站首页 | 网站地图
All rights reserved Powered by www.mshd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com