mshd.net
当前位置:首页 >> mysql ODBC 3.51 支持mysql5.5吗 >>

mysql ODBC 3.51 支持mysql5.5吗

应该是支持的。接口应该是与mysql的各个版本兼容的,只是某些新的特性可能没法提供。 如果你要与mysql5.5连接的话,最好是使用最新的mysql Connector/ODBC 5.1.10(如果是在window系统下,可以下载mysql-connector-odbc-5.1.10-win32.msi)这个最...

一个基于ODBC的应用程序对数据库的操作不依赖任何DBMS,不直接与DBMS打交道,所有的数据库操作由对应的DBMS的ODBC驱动程序完成。所以说mysql配置ODBC数据源也很重要。 事先配置相应的环境 mysql(mysql安装程序) mysql-connector-odbc-3.51.20-...

http://cdn.mysql.com/Downloads/Connector-ODBC/3.51/mysql-connector-odbc-noinstall-3.51.30-winx64.zip

步骤/方法: 在网上百度下载一个是MYSQL数据库的ODBC驱动程序:mysql-connector-odbc-3.51.20-win32.exe,以默认选项安装该文件。 打开数据源:开始->设置->控制面板->找到数据源。 打开数据源(ODBC),在用户DSN选项卡中点击“添加”按钮,弹出“...

从心启动一下,应该就可以了,有时候就这样,请采纳我😘

工具/原料 事先配置相应的环境 mysql(mysql安装程序) mysql-connector-odbc-3.51.20-win32.exe(mysql数据源dobc安装程序) 步骤/方法 1、在网上下载一个是MYSQL数据库的ODBC驱动程序:mysql-connector-odbc-3.51.20-win32.exe(已上传),以默...

你这个字段:Photo是不是设置的位数小了(data too long for column 'Photo') 你设置大一点呗。

0 开发语言和环境是什么,下载对应的驱动就可以了(odbc就下载odbc的驱动进行安装,jdbc就下载对应的mysql-jdbc.jar)。 1 对于驱动的版本,是使用最新的版本好些,和mysql数据库的版本没有必然关系。

protected void Page_Load(object sender, EventArgs e) { SqlDataSource1.SelectCommand = "SELECT * FROM tel where ename='" + Request.QueryString["ID"] + "'"; }

这个是某个软件连接MySQL数据库的链接程序,相当于桥梁的作用。操作系统中这个不是必须安装的,所以卸载了不会影响系统使用,但不知道你机器上是否有其他软件会使用到它,比如财务软件等。

网站首页 | 网站地图
All rights reserved Powered by www.mshd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com