mshd.net
当前位置:首页 >> php 系统不支持 mysql >>

php 系统不支持 mysql

..................linux 是dll?..........应该是so吧..............

1.在PHP安装目录下找到 PHP.INI 文件 使用记事本打开它 2.使用查找 CTRL+F 找到;extension=php_mysql.dll 将前面的 ';'去掉改为 extension=php_mysql.dll 这样一来它就支持MYSQL数据库了!

先检查系统盘windows目录下的php.ini里面有一个extension_php=mysql好象是这样的,前面的;号去掉没,如果没,把它去掉,保存一下,再重启IIS看行不行。这一般是php.ini设置问题。

php最支持的就是mysql啊,应该是你的语句问题吧,百度一下找找问题

ecshop等 搭建环境后,有的人看到已经能够解析php 了,就开始安装论坛,此时,最容易出现的问题一般会在选择数据库(Discuz! 5.0.0)和填写数据库信息(Discuz! 4.1.0)的时候会出现页面显 ecshop等搭建环境后,有的人看到已经能够解析php 了,...

随意起一个a.php文件,输入 ,然后保存退出,在服务器上运行就可以了。如果可以执行,有个紫色的界面,没有提示下载或者错误,就是支持php 语言。再查到一下有没有 mysql的内容,如果有,就表示支持mysql功能。但如果你要运行dede 程序的话,还...

php版本: php-5.1.1-Win32 按照下载的discuz!4.0中的用户手册配置环境。 红色部分为相对于手册说明的改动: 1、对于php.ini文件 进入 C:\PHP,将 php.ini-dist 复制一份放到 C:\WINNT( Windows XP/2003 下为 C:\Windows )内,改名为 php.ini...

php是支持mysql数据库的,你的php版本没到7.0都支持mysql方法的,如果是新配置的php环境,你可能是没有打开相关的php拓展

服务器监听也已经配置好了,打开浏览器就这这样了! 回答: 是什么系统什么平台(IIS/apache)呢?如果是linux,直接用yum安装,很简单,网上这种教材也很多. 如果你是windows系统.建议你参考安装lamp平台,安装方法网上很多的. 追问: apache!! 服务器...

问题一 今天给本本装上mysql和php,一切安装都很正常(php@IIS7.5-fastCGI)。但用phpmyadmin连接测试时却出现“#2002无法连接”的错误,用其它程序也是同样问题。 检查了下,php的mysql扩展正确安装,mysql服务正常启动--那就奇了怪了。又用navic...

网站首页 | 网站地图
All rights reserved Powered by www.mshd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com