mshd.net
当前位置:首页 >> vC14 x64 >>

vC14 x64

这个我就不是很清楚了..因为php-版本号-运行环境-运行需要的VC库-系统位数..所以你可以上后盾人看看怎么解决

php-版本号-运行环境-运行需要的VC库-系统位数

7.1这个是VC支持才行 这个也是分32 64的 32无法在64上面安全运行

打开注册表,搜索“Microsoft Visual C++ 2013 x64 Debug Runtime”(注:里面的2013和x64字段视情况修改为2010或x86)这一项就可以找到你想要的安装路径。 最好对一下版本号,看是不是你当前安装的运行库

ZF:关于安装KB299226 和KB2919442 的问题,我也出现了vc2015安装设置失败的问题,看到网上解决方法,打补丁KB299226 和KB2919442。可是我打补丁的时候KB2919442没问题,KB299226出现了问题,提示不适用与你的计算机。尝试一楼win+x 管理员cmd 模...

检查下你的系统是不是SP1版本,如果不是的话安装这个补丁升级SP1再试网页链接 检查日志是没有安装KB2999226 补丁,但是安装该补丁之前同样需要安装一系列的补丁,最后发现是2008系统版本问题。需要SERVER 2008R2 X64 SP1才行,因为SP1包含了这些...

你把这几个.dll放到C:\Windows\system目录下(这是W7 64的,32位好像是放C:\Windows\system32目录下)试试就行了。

我也曾遇到过这样的问题,提示是少dll动态库,但怎么修复都不行,两个办法,一是重装新的操作系统,二是换个lamp集成软件,如phpstudy,你试试这个,就可以。

解决办法: 1、不要在运行框里输入regsvr32 driver:\Program Files\Common Files\Microsoft Shared\VC\msdia80.dll这个,regsvr32命令对后面的路径是不识别的。 2、用DOS定位到C:\Program Files\Common Files\Microsoft Shared\VC\然后输入regsvr...

是这样一个问题,你的xp用户名是中文的吧,它默认安装的目录是C:\Documents and Settings\你的用户名\...... 由于你的用户名是中文,所以就不能安装...

网站首页 | 网站地图
All rights reserved Powered by www.mshd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com